Pb de ping enorme…

Bon j’ia un pb avec mon install, j’ai reussi à mettre la dernière mandrake, ma carte reseau est reconnue,j’ai acces au net, de bon debit digne d’une freebox à plus de 600kb/s, par contre j’ai un ping affreusement long… alors que je l’ai pas sur mon autre pc sous windows… j’ai un ping superieur à 200ms…. pas glop du tout
Je pense que ça doit venir du module de la carte qui gere mal ma carte ou un truc comme ça… Vous avez une idée? parce que c long pour consulter les sites…
Merci

7 Responses to “Pb de ping enorme…

  • Ca vient surement d’un problème de configuration vu que tu n’en a fait aucune (de ton propre aveu :p ). Ce que je te suggère :
    — 1 — vérifier que ca vient bien de toi : tu fais un tracert http://www.google.fr et tu regardes ou est-ce que le ping fais un bond . Tu peux aussi rebrancher ta machine sous windows par exemple et vérifier si tu as toujorus ton fameux ping a 40ms que tu avais 🙂
    — 2 — si c pas toi …. plainds toi lol
    si ct toi …. vérif de la config ! 8)
    — 3 — { télécharger ethereal, l’installer et comprendre i marche lol au moins pour enregistrer une capture et donner a tonton tali qui puisse regarder lol ]
    vérifier la configuration dhcp /
    celle de la carte (eth0)
    (pour les fichiers de conf, bah ca doit etre /etc/dhcp.conf, pour la carte reseau, il faut vérifier que c’est le bon module, doit y avoir un ficheir de conf aussi mais je sais pas trop ou dsl)
    celle de linterface reseau … passerelle par défaut, comportement vis a vis du reste du reseau (nota de ta freeboite)

    Enfin de koi tamuser 🙂 😮

  • lol tout ça pour un ping… je vais m’eclater mouarf looolll
    bon pour le ping j’ai verifié et sous win j’ai tj mon ping de 40ms… je verai le reste lundi en rentrant, en tout cas merci pour les infos, je vais tester tout ça et peut etre reinstaller le module à la main comme un grand 😉

  • Bah au moins après tu sauras nickel comment ca marche 🙂
    Si t’as des sushis tu bippes, pas de problèmes 🙂

  • lol c clair que je vais etre rodé dans la config apres 😉 vu le tps que j’y passe, en tout cas c sympa de m’aider, mici bicoup 😉

    mmhh je viens de tester mon ping, et seulon les sites c plus ou moins long, genre google je fais du 140ms… mais sur le site d’un pote ça descend à 40ms… donc mon ping normal… bizzarement je rame largement moins sur les ites aussi, c instanté.. faut croire que ça a synchonisé correctement tout seul…lol

  • Moué … bof lol

  • loollll. bein tu sais je vais attendre que ma ligne soit activée… ça serait dejà bien… je pourrais profiter de tt ces nouvelles chaines et les chaines tv :p c cool, peut etre que mon ping une fois le DSLAM correctement configuré fera moins de saut, en fait j’au ping assez gros chez google par exemple mais qd je ping free j’ai 40ms… donc si ça se trouve c’est chez eux le problème….

    [edited by talineo car la talinite te gagne un peu mon ti tyty 😉 :p ]

  • mmmhh bon je sais que je suis atteint de talinite aigue, mais bon, là je suis sous emprise de liquide alcoolisée du a un anniversaire;;; erff..
    tout ça pour dire que je suis enfin en ligne activée….ce qui fait que j’ai pu choisir mon numerode telephoner et surtout activer le fastpath qui est l’option pour reduire le ping… et je suis passé de 40ms qui etait dejà pas mal à moins de 16ms….. :p trop trop bien je suis trop content ça marche encore mieux, en fait on se demande comment ca peut marcher aussi bien…. oups c 3h 20 du mat…. mais j’ai pas sommeil et je suis pas capable de dormir, donc je vais continuer de poster… bonne nuit tlm 😉

Commentaires