HLP la panthere jaune sur mon ecran :S, aidez moi

titre plutot enigmatiqk j’avou, mais c pour attirer du monde 🙂 ……. :'( :'( :'(

j’ai un pb visuel sur mon ecran, cela arrive à partir de l’ecran de chargement windows, et pas tout le temps, generalement au bout d’un certain temps, et cela disparait si je fait des modif dans la config de ma carte graphique (changement de resolution, etc) mais pas tjr.

cela ne vien pas de l’ecran j’en suis sur, mieu que des explication des photos, afin de bien comprendre mon enorme pb, dailleur ce bug est autant sur les video et les jeux..

regardez le fichier bug.jpg et bugs.jpg:
repertoire

PS: les barres sont toujours au même endroit, mais comme 1 bug graphique cela repercute les barres ailleur (un peu le mm principe que quand une fenetre bug et quand vous la deplacé elle reste incrusté sur lecran)

PS2: AIDER MOAAAAAAAAAAAAAA :'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'(

9 Responses to “HLP la panthere jaune sur mon ecran :S, aidez moi

  • t’es vraiment sur que c’est pas l’écran qui veillit un poil ? ça ressemble aux vieilles télés …
    Le mieux pour vérifier si c’est matériel ou logiciel étant de tester sous linux (une knoppix au pire 😉 ),
    puis le cas échéant le matériel en changeant de cg et/ou d’écran pour comparer …
    Ah méfie toi aussi des sources magnétiques autour de l’écran, ça ne ressemble pas à un souci du à ça mais on ne sait jamais.

  • merci de me repondre :), mais comme me la dit SP, cela ne vien pas de lecran sinon ca serrai pas présent sur le screenshot, donc bon, le pire c que defois ca s’en va chui trop content et puis ca revien… :'(

    et puis changer de carte graphique, ati 9800 256, ca me ferai mal d’en changer :S, je sen que je v mabituer a ces lignes, mais le vrai pb, c pour les video

    sinon ya moyen de testé le materiel d’une carte graphique ? tout ce que je trouve c pour testé les performance… si je pouvais testé la ram de la carte graphique ou autre…

  • hehe pas de chance, mais je vois que tu ecoute pas trop ce que tu dis tali, moi je pense vraiment que c’est un p au niveau de ta carte graphique pour que ca merde comme ca…

    Essaye la solution de tali pour tester ta carte… essaye une linux knoppix en live CD, pas besoin d’installer, et en principe ca marche direct, tu vera bien si t’as encore les lignes, et si tu les as encore…. bein te pose plus de question, c’est ta carte….

    teste et tiens nous au jus

  • tali si c’était lécran on le verra pas sur un screenshort hein … vu qeu ce serait l’écran et pas windows !

  • j’ai trouvé… arrete de regarder ton pc a partir de chez le voisin… au moins t’aura pas le grillage dans la ligne de mire 🙂 🙂 🙂 🙂

  • lol, j’avais pas vu ce probleme depuis les vieilles carte graphique SIS… sur les pc 133 MHz.

    en effet je pense pour ma part que c’est bien la carte graphique, mais attention ! parfois c’est en fait la MB, car j’avais fait les test pour savoir d’ou ca venait et parfois ct la MB parfois la Carte graphique.
    mais c’etait des vieux pc de 1995 ! donc ca me parait louche que ca arrive avec du materiel recent.
    a mon avis, faire les tests, et faire marcher le SAV.
    de plus, je sais que ce bleme ne survenait que sur certaines resolutions… les plus petites…

    essaye les drivers omega si c’est possible…

  • merci niki et tybo pour m’avoir ridiculisé lol c’était mérité … faut que j’arrête l’info moi un jour je vais essayer de faire comme ce gars qui essaie de faire ctrl+Z quand il fait une faute sur un bout de papier lol 🙂

    sinon le reste des solutions parait testable en tout cas :p

  • alors eu question noob, c quoi les "MB" ?

    par contre ( ), j’ai testé de lancé sur la knopix (un nom comme ca :p), et la les bug graphique ont apparu sur le bios des le debut… là j’ai été démoralisé car ca pouvais venir que de la carte graphique (bon evidement le mm bug sous knopix), hier je suis aller a marineland et donc le pc a pas fonctionné de la journée, la ce matin j’allume le pc et ca marche, dégouté, jme dit que dans 10sec ca va re bugué (je rappel que de tps en tps ca se remet a marcher) bon ca fait plus de 2h que ca marche 🙂

    la je me pose plein de question… est ce que cela se pourrai que ca vienne d’un ventilo sur la carte mere ou la carte graphique ou autre :p (vu que ca marche apres 1 journée de repos), est ce que cela pourrai venir du fait que la carte se soit delogé de son emplacement? (aucune raison, mais bon)

    je vous tien au courant (ca pourrai interesser ceux qui ont 1 pc de 1995 :p )

    a oui au fait a propos de ces "MB" ont pourrai me dire comment les testé (je supose que c un logiciel) donc quel logiciel utiliser merki 🙂 sur ce … ==> ==>

    PS: voila c le soir, je vien de reboot, et 10min plus tard ca mrd :S :'( :'( :'(

  • lol alors pour ta gouverne, une MB c’est en fait Mother Board… un petit CM pour carte mere ca n’aurait pas fait de mal je pense 😉 mais bon

    Sinon pour le fait que ca marche et que ca marche plus apres, déjà laisse tomber l’idée de la carte mal enclenchée, moi je pense que c’est carement la memoire de ram de ta carte graphique qui est morte… Du coup erreur ou non en fonction de l’adressage de memoire…

    C’est forcement matériel déjà, vu que sous la knoppix ca merde aussi…

    Et sinon essaye de mettre une autre carte graphique pour tester si c la carte graphique ou la carte mere… ya pas de soft pour tester une carte mere… là faut que tu fasses par elimination… mais je suis pres a parier que tu vas devoir racheter une CM ou une CG…

Commentaires